IT10-Milan: datacenter performance issues

Incident Report for Libraesva

Resolved

This incident has been resolved.
Posted Dec 12, 2024 - 23:00 CET

Update

We are continuing to investigate this issue.
Posted Dec 12, 2024 - 22:27 CET

Update

We are continuing to investigate this issue.
Posted Dec 12, 2024 - 22:24 CET

Investigating

We have identified an issue with network connectivity. The affected cloud servers may experience slow connections or become unreachable. We are working to restore connectivity and resolve the situation as soon as possible.
Posted Dec 12, 2024 - 22:22 CET
This incident affected: Datacenters (IT-10-Milan).