Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 11, 2024 - 07:00 CEST
Scheduled
Urgent Maintenance on IT-3-Milan Datacenter:
An urgent maintenance intervention to the network equipment will be performed on 11 September 2024 between 07:00 and 09:00. During this time window a degradation of the network connectivity lasting up to 30 minutes is expected. This maintenance has been necessitated by the network operator of our data centre as a matter of urgency. We regret any inconvenience this may cause and apologise in advance for the disruption. We will do everything possible to ensure that the maintenance is completed efficiently and with minimal impact on your use of our services. If you have any questions or concerns regarding this planned maintenance, please do not hesitate to contact us. Please check our status page at https://status.libraesva.com and subscribe to our Telegram channel for live updates at https://t.me/libraesva_alerts
Posted Sep 10, 2024 - 14:17 CEST
This scheduled maintenance affected: Datacenters (IT-3-Milan).