IT-3 Milan datacenter Issue

Incident Report for Libraesva

Resolved

This incident has been resolved.
Posted Oct 03, 2024 - 15:44 CEST

Update

We are continuing to monitor for any further issues.
Posted Oct 03, 2024 - 14:43 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2024 - 14:43 CEST

Investigating

We have identified a compute issue in IT-3 Milan datacenter.
The affected cloud servers may experience slow connections or become unreachable.
We are working to restore the normal performance and resolve the situation as soon as possible.
Posted Oct 03, 2024 - 14:03 CEST
This incident affected: Datacenters (IT-3-Milan).