We have identified a networking issue

Incident Report for Libraesva

Resolved

The incident has been resolved, all appliances are operational.
Posted Jan 16, 2025 - 11:00 CET

Monitoring

The upstream network links have been restored. We are monitoring the situation and will provide updates soon.
Posted Jan 16, 2025 - 10:12 CET

Update

Incident status update: We are still experiencing issues with upstream connectivity, despite having redundant network systems in place. Our team is working with the networking providers to resolve the issue as quickly as possible and apologize for any inconvenience caused by this unprecedented event.
Posted Jan 16, 2025 - 09:00 CET

Update

Incident Status Update: Estimated Resolution Time is now 1 hour. We apologize for any inconvenience caused by this disruption and appreciate your patience and understanding in this regard.
Posted Jan 16, 2025 - 07:15 CET

Update

Unfortunately the incident has not yet been resolved. We are actively addressing the issue, however the resolution is currently outside of our direct control. All of the appliances are operational except for the intermittent or degraded network connectivity. We continue to monitor the situation and will provide further updates as more information becomes available. We apologize for any inconvenience caused by this disruption and appreciate your patience and understanding in this regard.
Posted Jan 16, 2025 - 01:11 CET

Update

Routing issues within our upstream network are still ongoing. Affected appliances continue to experience intermittent or degraded network connectivity. We're actively monitoring the situation and will provide further updates as more information becomes available.
Posted Jan 15, 2025 - 21:54 CET

Identified

The affected cloud servers may experience slow connections or become unreachable.
We are working to restore the normal performance and resolve the situation as soon as possible.
Posted Jan 15, 2025 - 18:57 CET
This incident affected: Datacenters (IT-3-Milan).