We have restored SMS service to normal operating status and continue to monitor the situation.
Posted Aug 08, 2025 - 11:11 CEST
Identified
Unfortunately the issue is not fixed yet, the SMS messaging service is not working reliably, SMS campaigns will not be delivered to UK recipients until the issue is solved. The disruption does not impact other features of the service.
Posted Jul 31, 2025 - 16:47 CEST
Monitoring
We have restored SMS service to normal operating status and continue to monitor the situation.
Posted Jul 31, 2025 - 15:45 CEST
Investigating
The SMS messaging service is currently not working, SMS campaigns will not be delivered to UK recipients until the issue is solved. The disruption does not impact any other feature of the service.