LetsDMARC: email notification disruption

Incident Report for Libraesva

Resolved

This incident has been resolved.
All services are now up & running.
Posted Nov 15, 2024 - 15:50 CET

Update

The email messaging service is currently not working, alert notifications for LetsDMARC will not be delivered until the issue is solved.
The disruption does not impact any other feature of the service.
Posted Nov 15, 2024 - 13:02 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 15, 2024 - 12:12 CET
This incident affected: Services (LetsDMARC).