Datacenter IT-3-Milan: network issue

Incident Report for Libraesva

Resolved

This incident has been resolved.
Posted Jun 27, 2024 - 12:09 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 27, 2024 - 11:52 CEST

Investigating

Datacenter IT-3-Milan: We have identified a network issue in one of our data centres.
The affected cloud servers may experience slow connections or become unreachable.
We are working to restore the normal performance and resolve the situation as soon as possible.
Posted Jun 27, 2024 - 11:22 CEST
This incident affected: Datacenters (IT-3-Milan).